<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="http://www.worldvillage.com/xmlrpc.php" />
	<title>History of B2B Payments &#8211; World Village</title>
<link rel="alternate" type="application/rss+xml" title="World Village &raquo; Feed" href="http://www.worldvillage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Village &raquo; Comments Feed" href="http://www.worldvillage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Village &raquo; History of B2B Payments Comments Feed" href="http://www.worldvillage.com/history-of-b2b-payments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.worldvillage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=beafc94655c9a4d8f4c85e7ff71dc636"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.worldvillage.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/style.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-google-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;subset=latin&#038;ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/superfish/css/superfish.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/component.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/font-awesome-new/css/font-awesome.min.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/fancybox/jquery.fancybox.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/flexslider/flexslider.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/stylesheet/style-responsive.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/stylesheet/style-custom.css?ver=beafc94655c9a4d8f4c85e7ff71dc636' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.worldvillage.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.worldvillage.com/wp-content/uploads/masterslider/custom.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.worldvillage.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://www.worldvillage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.worldvillage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.worldvillage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1000 degree heated knife versus random stuffs' href='http://www.worldvillage.com/1000-degree-heated-knife-versus-random-stuffs/' />

<link rel="canonical" href="http://www.worldvillage.com/history-of-b2b-payments/" />
<link rel='shortlink' href='http://www.worldvillage.com/?p=398312' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldvillage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldvillage.com%2Fhistory-of-b2b-payments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldvillage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldvillage.com%2Fhistory-of-b2b-payments%2F&#038;format=xml" />
	<link rel="canonical" href="https://due.com/blog/history-b2b-payments/"/>

<script>var ms_grabbing_curosr='http://www.worldvillage.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.worldvillage.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.18.2 - Responsive Touch Image Slider" />
<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/javascript/html5.js" type="text/javascript"></script>
<script src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="History of B2B Payments" />
<meta property="og:url" content="http://www.worldvillage.com/history-of-b2b-payments/" />
<meta property="og:description" content="The business to business payment experience has undergone a tremendous evolution that is slowly moving the overall transaction process from paper money like cash and checks to virtual cash. Advance…" />
<meta property="article:published_time" content="2016-12-23T08:00:46+00:00" />
<meta property="article:modified_time" content="2016-12-23T04:14:39+00:00" />
<meta property="og:site_name" content="World Village" />
<meta property="og:image" content="http://www.worldvillage.com/wp-content/uploads/2016/12/ultimate-guide-to-payments.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="210" />
<meta property="og:locale" content="en_US" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-371531-5', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '791629004202650');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=791629004202650&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="single single-post postid-398312 single-format-standard _masterslider _msp_version_2.18.2">
<div class="body-wrapper  style-header-2 float-menu float-sidebar" data-home="http://www.worldvillage.com" >
		
	<!-- top navigation -->
			<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
						<a href="http://www.worldvillage.com" style="margin-right: 20px;">HOME</a>
<a href="http://joelcomm.com/contact" style="margin-right: 20px;">ADVERTISE</a>
<a href="http://joelcomm.com/contact" style="margin-right: 20px;">CONTACT</a>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<div class="clear"></div>					</div>
				</div>
				<div class="clear"></div>
				<div class="top-navigation-divider"></div>
			</div>
		</div>
		
	
		<header class="gdlr-header-wrapper normal-header"  >

		<!-- logo -->
		<div class="gdlr-header-container container">
			<div class="gdlr-header-inner">
				<!-- logo -->
				<div class="gdlr-logo">
					<a href="http://www.worldvillage.com" >
						<img src="http://www.worldvillage.com/wp-content/uploads/2015/10/WorldVillage2015-Logo02.png" alt="" width="693" height="400" />					</a>
					<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-394360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394360"><a href="http://www.worldvillage.com/">Home</a></li>
<li id="menu-item-394361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394361"><a href="http://www.worldvillage.com/about/">About WorldVillage</a></li>
<li id="menu-item-394364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394364"><a href="#">Explore</a>
<ul class="dl-submenu">
	<li id="menu-item-394372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394372"><a href="http://familyfirst.com">Family First</a></li>
	<li id="menu-item-394366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394366"><a href="http://safetysurf.com">Safe Surfing</a></li>
	<li id="menu-item-394365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394365"><a href="http://joelcomm.com">Internet Marketing</a></li>
</ul>
</li>
</ul></div>				</div>



				
				<div class="clear"></div>
			</div>
		</div>
		<!-- navigation -->
		<div id="gdlr-header-substitute" ></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div><nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394360menu-item menu-item-type-post_type menu-item-object-page menu-item-394360 gdlr-normal-menu"><a href="http://www.worldvillage.com/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394361menu-item menu-item-type-post_type menu-item-object-page menu-item-394361 gdlr-normal-menu"><a href="http://www.worldvillage.com/about/">About WorldVillage</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394364menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394364 gdlr-mega-menu"><a href="#" class="sf-with-ul-pre">Explore</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394372" data-column="four columns" data-size="1/3"><a href="http://familyfirst.com">Family First</a><div class="gdlr-mega-section-content"><div class="gdlr-image-link-shortcode"  ><img src="http://www.worldvillage.com/wp-content/uploads/2015/10/FamilyFirst.png" alt="" /><a href="http://familyfirst.com"  data-rel="fancybox"  target="_blank" ><span class="gdlr-image-link-overlay">&nbsp;</span><span class="gdlr-image-link-icon"><i class="fa fa-search" ></i></span></a></div></div></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394366" data-column="four columns" data-size="1/3"><a href="http://safetysurf.com">Safe Surfing</a><div class="gdlr-mega-section-content"><div class="gdlr-image-link-shortcode"  ><img src="http://www.worldvillage.com/wp-content/uploads/2015/10/SafeSurfing.png" alt="" /><a href="http://safetysurf.com"  data-rel="fancybox"  target="_blank" ><span class="gdlr-image-link-overlay">&nbsp;</span><span class="gdlr-image-link-icon"><i class="fa fa-search" ></i></span></a></div></div></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394365" data-column="four columns" data-size="1/3"><a href="http://joelcomm.com">Internet Marketing</a><div class="gdlr-mega-section-content"><div class="gdlr-image-link-shortcode"  ><img src="http://www.worldvillage.com/wp-content/uploads/2015/10/InternetMarketing.png" alt="" /><a href="http://joelcomm.com"  data-rel="fancybox"  target="_blank" ><span class="gdlr-image-link-overlay">&nbsp;</span><span class="gdlr-image-link-icon"><i class="fa fa-search" ></i></span></a></div></div></li>
</ul>
</div></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button" ></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
	<form method="get" id="searchform" action="http://www.worldvillage.com/">
				<div class="search-text">
			<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
		</div>
		<input type="submit" value="" />
		<div class="clear"></div>
	</form>	
</div>	
</nav><div class="clear"></div></div></div>		<div class="clear"></div>
	</header>
	
	<div class="gdlr-breadcrumbs-container container" ><div class="gdlr-custom-breadcrumbs"><a href="http://www.worldvillage.com">Home</a> <span class="gdlr-separator">></span> <a href="http://www.worldvillage.com/category/business/">Business</a> <span class="gdlr-separator">></span> <span class="current">History of B2B Payments</span></div></div>		
		<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
			<div class="gdlr-page-title-container container" >
				<h1 class="gdlr-page-title">History of B2B Payments</h1>
				<div class="gdlr-blog-page-caption"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="http://www.worldvillage.com/2016/12/23/">23 Dec 2016</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="http://www.worldvillage.com/author/due/" title="Posts by Due" rel="author">Due</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="http://www.worldvillage.com/history-of-b2b-payments/#respond">0 Comment</a></div><div class="clear"></div></div>
								<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="http://www.worldvillage.com/category/business/" rel="tag">Business</a></div><div class="clear"></div></div>
							</div>	
		</div>	
		<!-- is search -->	<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">

						<!-- get the content based on post format -->
						
<article id="post-398312" class="post-398312 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<div class="gdlr-standard-style">
		<div class="gdlr-blog-thumbnail"><a href="http://www.worldvillage.com/wp-content/uploads/2016/12/ultimate-guide-to-payments.jpg" data-rel="fancybox" ><img src="http://www.worldvillage.com/wp-content/uploads/2016/12/ultimate-guide-to-payments.jpg" alt="" width="450" height="210" /></a></div>		
		
		<div class="blog-content-wrapper" >
			<div class="gdlr-blog-content"><div class='apss-social-share apss-theme-3 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.worldvillage.com/history-of-b2b-payments/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=History%20of%20B2B%20Payments&amp;url=http%3A%2F%2Fwww.worldvillage.com%2Fhistory-of-b2b-payments%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.worldvillage.com/history-of-b2b-payments/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=History%20of%20B2B%20Payments&amp;url=http://www.worldvillage.com/history-of-b2b-payments/&amp;summary=The+business+to+business+payment+experience+has+undergone+a+tremendous+evolution+that+is+slowly+movi...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://www.worldvillage.com/history-of-b2b-payments/&amp;body=Hey Buddy!, I found this information for you: "History%20of%20B2B%20Payments". Here is the website link: http://www.worldvillage.com/history-of-b2b-payments/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

				</div><p>The business to business payment experience has undergone a tremendous evolution that is slowly moving the overall transaction process from paper money like cash and checks to virtual cash. Advancements in payment technology, combined with growing acceptance and security with using an online environment to transmit payments, has helped businesses advance and even provided opportunities for new types of businesses, stimulate the <a href="https://due.com/freelancer/">growth of the freelance economy</a>, and provide a way for many developing economies to compete in the global environment. We have developed a SlideShare presentation that has a timeline with some of the many key events that have been integral in changing the B2B payments landscape.</p>
<p>1850 saw the start of American Express, which still operates today and is one of the <a href="https://due.com/blog/top-101-payments-companies-business-sizes/">preferred business payment companies</a>. In 1887, a science fiction writer predicted that the future would see many people using what have become known as debit cards. In the 1920s, the first bank cards emerged while the 1940s saw Diner&#8217;s Club introduce a card that could be used for payments in restaurants. Credit cards have started to become more common practice for B2B payments, growing from 3% of all B2B payments in 2011 to 10% by 2014.</p>
<p>ACH started in 1974 with electronic linking among all local ACHs by 1978. By 2000, ACH accounted for $4.8 billion in B2B payments. This dramatically grew to $22 billion by 2014. Other technological advancements in B2B payments include the development of a Software-as-a-Service platform for invoicing and B2B payments in 2000 as well as PayPal&#8217;s introduction of group invoicing in 2014 where businesses could send up to 100 invoices at one time.</p>
<p>These exciting events have illustrated how <a href="https://due.com/blog/keep-constantly-changing-technology-as-a-business-owner/">technology has become a larger part of how businesses operate</a> across all aspects of their organizations but most notably with payments to other businesses, such as vendors, suppliers, manufacturers, outsourced talent, freelancers, employees and more. It will be interesting to see just how fast and different the B2B payments environment becomes in the next few decades. Until then, if you want to learn more about the history of B2B payments, be sure to view our SlideShare presentation.</p>
<div style="margin-bottom: 5px"><a title="History of B2B Payments " href="//www.slideshare.net/due/history-of-b2b-payments-67467323" target="_blank">History of B2B Payments</a> was originally published on <a href="https://due.com/blog/">Due</a> by <a href="https://due.com/blog/author/max-palmer/">Max Palmer</a>.</div>
<div style="margin-bottom: 5px"></div>
</div><div style="text-align:left;padding:20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- worldvillage.com -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9416846832973291"
     data-ad-slot="5770302754"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
	<a href="http://digg.com/submit?url=http://www.worldvillage.com/history-of-b2b-payments/&#038;title=History%20of%20B2B%20Payments" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
	</a>

	<a href="http://www.facebook.com/share.php?u=http://www.worldvillage.com/history-of-b2b-payments/" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
	</a>

	<a href="https://plus.google.com/share?url=http://www.worldvillage.com/history-of-b2b-payments/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
	</a>

	<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.worldvillage.com/history-of-b2b-payments/&#038;title=History%20of%20B2B%20Payments" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
	</a>

	<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://www.worldvillage.com/history-of-b2b-payments/" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
	</a>

	<a href="http://pinterest.com/pin/create/button/?url=http://www.worldvillage.com/history-of-b2b-payments/&media=http://www.worldvillage.com/wp-content/uploads/2016/12/ultimate-guide-to-payments.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/pinterest.png" alt="pinterest-share" width="32" height="32" />
	</a>	

	<a href="http://reddit.com/submit?url=http://www.worldvillage.com/history-of-b2b-payments/&#038;title=History%20of%20B2B%20Payments" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
	</a>

	<a href="http://www.stumbleupon.com/submit?url=http://www.worldvillage.com/history-of-b2b-payments/&#038;title=History%20of%20B2B%20Payments" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
	</a>

	<a href="http://twitter.com/home?status=History%20of%20B2B%20Payments - http://www.worldvillage.com/history-of-b2b-payments/" target="_blank">
		<img src="http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
	</a>
<div class="clear"></div>
</div>
						
			<div class="gdlr-single-blog-tag">
							</div>
		</div> <!-- blog content wrapper -->


	</div>
</article><!-- #post -->
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://www.worldvillage.com/digital-wallets-the-reason-millennials-are-going-cashless/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text" >Previous Post</span><div class="single-nav-title">Digital Wallets: The Reason Millennials Are Going Cashless</div></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<!-- related post section -->
							
						
						<!-- about author section -->
													<div class="gdlr-post-author">
							<div class="post-author-title" >About Post Author</div>
							<div class="post-author-avartar"><img alt='' src='http://1.gravatar.com/avatar/a5f9735f743afdf2769c3c96fb77f372?s=90&#038;r=pg' srcset='http://1.gravatar.com/avatar/a5f9735f743afdf2769c3c96fb77f372?s=180&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
							<div class="post-author-content">
							<div class="post-author"><a href="http://www.worldvillage.com/author/due/" title="Posts by Due" rel="author">Due</a></div>
							<a href="https://due.com">Due</a> is a payments, eCash, online invoicing, time tracking, global payments and digital wallet solution for freelancers, small business owners and companies of all sizes.							</div>
							<div class="clear"></div>
							</div>
												

						
<div id="comments" class="gdlr-comments-area">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/history-of-b2b-payments/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.worldvillage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='398312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b302bce08" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>				</form>
					</div><!-- #respond -->
		</div><!-- gdlr-comment-area -->		

					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="text-2" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wv300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9416846832973291"
     data-ad-slot="9514251159"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="gdlr-categories-widget-2" class="widget widget_gdlr-categories-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">What&#8217;s good in the world&#8230;</h3><div class="clear"></div><ul class="gdlr-categories"><li><a href="http://www.worldvillage.com/category/arts/" >Arts</a><span class="gdlr-categories-count"  style="background: #677300"  >91</span></li><li><a href="http://www.worldvillage.com/category/business/" >Business</a><span class="gdlr-categories-count"  style="background: #949f00"  >194</span></li><li><a href="http://www.worldvillage.com/category/computers/" >Computers</a><span class="gdlr-categories-count"  style="background: #c4cc51"  >38</span></li><li><a href="http://www.worldvillage.com/category/family/" >Family</a><span class="gdlr-categories-count"  style="background: #ceb255"  >63</span></li><li><a href="http://www.worldvillage.com/category/games/" >Games</a><span class="gdlr-categories-count"  style="background: #d58e7a"  >44</span></li><li><a href="http://www.worldvillage.com/category/health/" >Health</a><span class="gdlr-categories-count"  style="background: #d98224"  >120</span></li><li><a href="http://www.worldvillage.com/category/home/" >Home</a><span class="gdlr-categories-count"  style="background: #db6810"  >936</span></li><li><a href="http://www.worldvillage.com/category/infographic/" >Infographic</a><span class="gdlr-categories-count"  style="background: #dc4516"  >578</span></li><li><a href="http://www.worldvillage.com/category/recreation/" >Recreation</a><span class="gdlr-categories-count"  style="background: #a00d32"  >160</span></li><li><a href="http://www.worldvillage.com/category/science/" >Science</a><span class="gdlr-categories-count"  style="background: #b30065"  >24</span></li><li><a href="http://www.worldvillage.com/category/society/" >Society</a><span class="gdlr-categories-count"  style="background: #cb2875"  >78</span></li><li><a href="http://www.worldvillage.com/category/sports/" >Sports</a><span class="gdlr-categories-count"  style="background: #8d298e"  >46</span></li></ul></div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		

	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column four columns" id="footer-widget-1" >
									</div>
										<div class="footer-column four columns" id="footer-widget-2" >
									</div>
										<div class="footer-column four columns" id="footer-widget-3" >
									</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					© World Village				</div>
				<div class="copyright-right">
					Another Creative Smile by <a href="http://www.imagedesigns.com">IMAGE DESIGNS</a> (aka <a href="http://www.tweetpages.com">TweetPages</a>)				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript' src='http://www.worldvillage.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.worldvillage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7ac067da04"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/jquery.transit.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-content/themes/urbanmag-v1-04/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-includes/js/comment-reply.min.js?ver=beafc94655c9a4d8f4c85e7ff71dc636'></script>
<script type='text/javascript' src='http://www.worldvillage.com/wp-includes/js/wp-embed.min.js?ver=beafc94655c9a4d8f4c85e7ff71dc636'></script>
</body>
</html>